Hotline Logo freshchat

Start a new topic
Solved

When I try to the frsh run command, I’m getting an error. Why?

This error is probably due to a version mismatch between your Chrome extension and your Freshdesk SDK. Check if you’re running the latest versions of both by clicking on the extension in Chrome. They should have the same version number.


To download the latest version of our Freshdesk SDK, open terminal and punch in the following command.


npm install http://dl.freshdev.io/sdk/frsh-sdk-1.0.0.tgz -g

 

To download the latest version of our Chrome extension, click here.


Also, make sure that you are executing the frsh run command from within your app project directory.


If the problem still persists, let us know below!

Login or Signup to post a comment